<!-- Alter HTML was skipped because the HTML is too big to process! (limit is set to 600000 bytes) -->
<!-- Alter HTML was skipped because the HTML is too big to process! (limit is set to 600000 bytes) -->
<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Generational Marketing: How to Connect with Your Target Audience - Postmedia Solutions</title>
	<meta name="description" content="Generational marketing can help focus your online efforts on channels where your audience spends time and is most likely to buy." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Generational Marketing: How to Connect with Your Target Audience - Postmedia Solutions" />
	<meta property="og:description" content="Generational marketing can help focus your online efforts on channels where your audience spends time and is most likely to buy." />
	<meta property="og:url" content="https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/" />
	<meta property="og:site_name" content="Postmedia Solutions" />
	<meta property="article:published_time" content="2021-07-07T16:59:43+00:00" />
	<meta property="article:modified_time" content="2021-07-07T16:59:45+00:00" />
	<meta property="og:image" content="https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.postmediasolutions.com/#website","url":"https://www.postmediasolutions.com/","name":"Postmedia Solutions","description":"Toronto, Ontario","potentialAction":[{"@type":"SearchAction","target":"https://www.postmediasolutions.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/#primaryimage","inLanguage":"en-CA","url":"https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing.png","width":1200,"height":628,"caption":"generational marketing"},{"@type":"WebPage","@id":"https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/#webpage","url":"https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/","name":"Generational Marketing: How to Connect with Your Target Audience - Postmedia Solutions","isPartOf":{"@id":"https://www.postmediasolutions.com/#website"},"primaryImageOfPage":{"@id":"https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/#primaryimage"},"datePublished":"2021-07-07T16:59:43+00:00","dateModified":"2021-07-07T16:59:45+00:00","author":{"@id":"https://www.postmediasolutions.com/#/schema/person/f6301def8c15f7c5accfd5da7ed40523"},"description":"Generational marketing can help focus your online efforts on channels where your audience spends time and is most likely to buy.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/"]}]},{"@type":"Person","@id":"https://www.postmediasolutions.com/#/schema/person/f6301def8c15f7c5accfd5da7ed40523","name":"hkalkat@postmedia.com","image":{"@type":"ImageObject","@id":"https://www.postmediasolutions.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/fe8a9d4d71fe3f6b52781f7b12850f55?s=96&d=mm&r=g","caption":"hkalkat@postmedia.com"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Postmedia Solutions &raquo; Feed" href="https://www.postmediasolutions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Postmedia Solutions &raquo; Comments Feed" href="https://www.postmediasolutions.com/comments/feed/" />
		
		
		
		
				
		<meta property="og:title" content="Generational Marketing: How to Connect with Your Target Audience"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/"/>
		<meta property="og:site_name" content="Postmedia Solutions"/>
		<meta property="og:description" content="Generational marketing can help focus your online efforts on channels where your audience spends time and is most likely to buy.







As any marketer knows, growing your business means competing against other brands for the attention of new"/>

									<meta property="og:image" content="https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing.png"/>
							<link rel='stylesheet' id='layerslider-css'  href='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/css/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.postmediasolutions.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-custom-icons-custom-icon-set-css'  href='https://www.postmediasolutions.com/wp-content/uploads/fusion-icons/why-postmedia-v1.0-2-2/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-custom-icons-solutions-css'  href='https://www.postmediasolutions.com/wp-content/uploads/fusion-icons/Solutions-v2.0/style.css?ver=3.0.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.0.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#f7f7f7}
.select-arrow{background-color:#f7f7f7}
</style>
<![endif]-->
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.2","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.2' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.2' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.2' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://www.postmediasolutions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.postmediasolutions.com/wp-json/wp/v2/posts/18216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postmediasolutions.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postmediasolutions.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://www.postmediasolutions.com/?p=18216' />
<link rel="alternate" type="application/json+oembed" href="https://www.postmediasolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.postmediasolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&#038;format=xml" />
<meta name="google-site-verification" content="DvguGGy4f7u8-2z7zen5nB5axYYQoQ733fTExx0ZrcY" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.43.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
		<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 768px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 769px) and (max-width: 1366px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1367px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-146502345-1"></script>

<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-146502345-1');
</script>

<!-- Global optimize -  Google Analytics -->

<script src="https://www.googleoptimize.com/optimize.js?id=OPT-PKTXSL7"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '404859100203898');
fbq('track', 'PageView');
</script>
<noscript> <img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=404859100203898&ev=PageView&noscript=1" alt="."
/></noscript>

<!-- End Facebook Pixel Code -->

<!-- Microsoft Clarity Pixel Code -->
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3vmn0li0t3");
</script>
<!-- End of Microsoft Clarity Pixel Code -->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TRTBNNP');</script>
<!-- End Google Tag Manager -->
<meta name="format-detection" content="telephone=no">

<!-- Sailthru in Head -->
<script type="text/javascript" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>


<!-- Facebook Verification -->
<meta name="facebook-domain-verification" content="g9zcg96209jn941235b9tbnswyuhs8" />

<script>(function(f,b){if(!b.__SV){var e,g,i,h;window.mixpanel=b;b._i=[];b.init=function(e,f,c){function g(a,d){var b=d.split(".");2==b.length&&(a=a[b[0]],d=b[1]);a[d]=function(){a.push([d].concat(Array.prototype.slice.call(arguments,0)))}}var a=b;"undefined"!==typeof c?a=b[c]=[]:c="mixpanel";a.people=a.people||[];a.toString=function(a){var d="mixpanel";"mixpanel"!==c&&(d+="."+c);a||(d+=" (stub)");return d};a.people.toString=function(){return a.toString(1)+".people (stub)"};i="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking start_batch_senders people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<i.length;h++)g(a,i[h]);var j="set set_once union unset remove delete".split(" ");a.get_group=function(){function b(c){d[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));a.push([e,call2])}}for(var d={},e=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<j.length;c++)b(j[c]);return d};b._i.push([e,f,c])};b.__SV=1.2;e=f.createElement("script");e.type="text/javascript";e.async=!0;e.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===f.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";g=f.getElementsByTagName("script")[0];g.parentNode.insertBefore(e,g)}})(document,window.mixpanel||[]);
mixpanel.init("59144c4038664878b5303ee435c218d7", {batch_requests: true})</script></head>

<body class="post-template-default single single-post postid-18216 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-yes avada-image-rollover-direction-fade fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-flyout fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout- avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-100-footer avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-header-border-color-full-transparent avada-has-slidingbar-widgets avada-has-slidingbar-position-right avada-slidingbar-toggle-style-rectangle avada-has-slidingbar-sticky avada-has-pagination-padding avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-flyout fusion-header-has-flyout-menu">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-header-has-flyout-menu-content">
					<div class="fusion-logo" data-margin-top="20px" data-margin-bottom="30px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.postmediasolutions.com/" >

						<!-- standard logo -->
			<img src="https://www.postmediasolutions.com/wp-content/uploads/2019/09/pms-header-logo.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2019/09/pms-header-logo.png 1x" width="445" height="40" alt="Postmedia Solutions Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-pm-main-menu" class="fusion-menu"><li  id="menu-item-1133"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li  id="menu-item-11996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li  id="menu-item-3518"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li  id="menu-item-1872"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li  id="menu-item-3516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li  id="menu-item-1870"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li  id="menu-item-1134"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li  id="menu-item-1883"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li  id="menu-item-1387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li  id="menu-item-9614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li  id="menu-item-1221"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li  id="menu-item-1135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li  id="menu-item-1244"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li  id="menu-item-14107"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li  id="menu-item-1155"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li  id="menu-item-1239"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li  id="menu-item-11798-fr"  class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-pm-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li   class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-pm-main-menu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li   class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></div><div class="fusion-flyout-menu-icons fusion-flyout-mobile-menu-icons">
	
	
	
				<a class="fusion-flyout-menu-toggle" aria-hidden="true" aria-label="Toggle Menu" href="#">
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
		</a>
	</div>


<div class="fusion-flyout-menu-bg"></div>

<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
							</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">Generational Marketing: How to Connect with Your Target Audience</h1>

											
					
				</div>

													
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
	
					<article id="post-18216" class="post post-18216 type-post status-publish format-standard has-post-thumbnail hentry category-blog category-grow-your-business">
										<span class="entry-title" style="display: none;">Generational Marketing: How to Connect with Your Target Audience</span>
			
				
						<div class="post-content">
				
<p>Generational marketing can help focus your online efforts on channels where your audience spends time and is most likely to buy.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="536" src="https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-1024x536.png" alt="generational marketing" class="wp-image-18310" srcset="https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-200x105.png 200w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-300x157.png 300w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-400x209.png 400w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-600x314.png 600w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-768x402.png 768w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-800x419.png 800w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing-1024x536.png 1024w, https://www.postmediasolutions.com/wp-content/uploads/2021/07/generational-marketing.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>As any marketer knows, growing your business means competing against other brands for the attention of new and existing audiences. There’s a constant need to find new ways to reach potential customers with your marketing campaigns.</p>



<p>One targeting approach is generational marketing. We are aware that different generations have different habits and behaviours. What if we take a closer look at how these groups respond to different marketing approaches and make buying decisions?</p>



<p>Your budget may not be generous enough to cover multiple marketing tactics, such as social media, PPC, print media, digital audio and email. You may not have to if you use generational marketing strategically.</p>



<p>Understanding who the members of your target audience are and where they already spending time online can help you create impactful advertising campaigns.</p>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-black-color has-text-color has-background no-border-radius" href="https://www.postmediasolutions.com/contact-us/" style="background-color:#3cbae0" target="_blank" rel="noreferrer noopener">Get Started with your next campaign</a></div>



<div class="wp-block-button is-style-outline"><a class="wp-block-button__link no-border-radius" href="https://www.postmediasolutions.com/solutions/" target="_blank" rel="noreferrer noopener">Learn more about our solutions</a></div>
</div>



<h2>What is generational marketing?</h2>



<p>Generational marketing is customizing campaigns to best align with the values and preferences of different generations.</p>



<p>A generation is defined as a group of people born in the same time period. While the individual members are unique, they tend to go through life stages together. Their similar experiences affect their values and preferences. These similarities can help you identify each generation as a target audience and adjust your messaging, so they are more likely to respond.</p>



<p>Generational marketing can be a starting point for connecting with <a href="https://www.postmediasolutions.com/blog/develop-a-marketing-strategy-for-a-niche-audience/" target="_blank" rel="noreferrer noopener">specific audiences and influencing their decisions</a>.</p>



<h3>What are the five generations you should know for marketing?</h3>



<p>While sources don’t always agree on exactly where the divisions should occur when grouping generations, <a href="https://www.pewresearch.org/politics/2015/09/03/the-whys-and-hows-of-generations-research/" target="_blank" rel="noreferrer noopener">Pew Research</a> defines them as follows:</p>



<ul><li>Traditionalists, or the silent generation (born 1928 – 1945)</li><li>Baby boomers (born 1946 – 1964)</li><li>Generation X (born 1965 – 1980)</li><li>Millennials, or generation Y (born 1981 – 1996)</li><li><a href="https://www.pewresearch.org/social-trends/2020/05/14/on-the-cusp-of-adulthood-and-facing-an-uncertain-future-what-we-know-about-gen-z-so-far-2/" target="_blank" rel="noreferrer noopener">Generation Z</a>, or the centennials (born after 1996)</li></ul>



<h2>Why is generational marketing important</h2>



<p>Members of a generation often behave similarly when it comes to how they <a href="https://www.pewresearch.org/fact-tank/2019/09/09/us-generations-technology-use/" target="_blank" rel="noreferrer noopener">embrace or use technology</a>, make their buying decisions and respond to different kinds of marketing.</p>



<p>You’re more likely to be successful if you create campaigns that take these generational habits and characteristics into account.</p>



<p>You will also gain a deep understanding of where your target audience spends time online. With this knowledge, you can create impactful marketing campaigns that directly target your ideal customers on the platforms where they <a href="https://themanifest.com/social-media/how-different-generations-use-social-media" target="_blank" rel="noreferrer noopener">spend their time</a>.</p>



<h2>How do you market to different generations?</h2>



<p>You can find plenty of data on how different generations use technology and social media platforms, how they shop, and what experiences might inform their buying decisions. You can also gather other information about their interests, values and preferences.</p>



<p>Most importantly, you can access data that tells you where they show <a href="https://salesfloor.net/blog/generations-shopping-habits/" target="_blank" rel="noreferrer noopener">buying behaviour</a>. For example, some people may have embraced Facebook but will only visit your website via a pay-per-click (PPC) Google ad. Perhaps they spend time on Instagram but have never purchased anything through social channels.</p>



<p>From here, you can build effective marketing campaigns for the platforms most likely to influence each group. Then, explore all the features and shopping possibilities of each place your target audience hangs out so you can optimize your campaign for the best results.</p>



<p>Here are some key tips for marketing to each generation.</p>



<h3>Marketing to traditionalists</h3>



<ul><li>Be trustworthy and keep your word.</li><li>High-pressure sales techniques are a turnoff.</li><li>Don’t stereotype them as elderly or helpless.</li><li>Use authority figures to bolster your marketing messages.</li><li>Keep online content easy to access and read by using accessible font sizes and design choices.</li></ul>



<p>Tip: Try direct mail, radio, television or face-to-face interactions.</p>



<h3>Marketing to baby boomers</h3>



<ul><li>Keep your messaging clear and avoid slang.</li><li>Offer useful or valuable information.</li><li>Watch out for age stereotyping but be mindful of accessibility.</li><li>They shop online, but you should test your mobile checkout process for ease of use.</li><li>They like transparency and being able to contact you with questions or concerns.</li></ul>



<p>Tip: Try Facebook ad campaigns and video ads, and keep your website updated with valuable information.</p>



<h3>Marketing to Generation X</h3>



<ul><li>Ensure your website is up to date with information to review before purchase.</li><li>This group is responsive to coupons, promotions and preferred customer discounts.</li><li>Gen X is mobile-friendly and active on social media.</li><li>They dislike more intrusive marketing tactics, such as text campaigns or retargeting.</li><li>Reviews and word-of-mouth recommendations can influence this group.</li></ul>



<p>Tip: Try social media campaigns and PPC ads. Offer coupons and promotions to followers, and be proactive in building positive online reviews.</p>



<h3>Marketing to millennials</h3>



<ul><li>This generation is tech friendly.</li><li>Millennials use social media as a customer service channel and expect timely responses.</li><li>They appreciate humour and memes in advertising.</li><li>This group likes reviews and recommendations.</li><li>Loyalty programs can work well.</li><li>They buy experiences and outcomes, not products.</li></ul>



<p>Tip: Consider social campaigns and set up social commerce, invest in community management to uphold customer service, and explore loyalty programs and influencer campaigns.</p>



<h3>Marketing to Generation Z</h3>



<ul><li>Tech is an integral part of their lives.</li><li>Video is popular, especially if it shows experience and life post-purchase.</li><li>This group likes brands to demonstrate company values, such as diversity and social responsibility.</li><li>Be transparent and accountable for missteps.</li><li>Show personality in advertising and engage with them personally.</li><li>Don’t underestimate their spending power, as they influence their parents as well.</li></ul>



<p>Tip: Communicate your company values, advertise on social with social commerce features set up, and incorporate video into your advertising campaigns to show this audience the experience of owning and enjoying your products.</p>



<h2>Which generation is of most interest to marketers?</h2>



<p>The generation you target depends on what you sell, who your ideal customer is and where the most opportunity lies for you to grow your brand. Identify the generation which is the best fit for your company today and align your marketing approach to what you know about them.</p>



<p>You may find there are other generational groups interested in what you are selling. You can <a href="https://www.postmediasolutions.com/blog/digital-strategies-to-move-customers-through-the-buyers-journey/" target="_blank" rel="noreferrer noopener">customize your messaging to target them</a>, too. For example, some product lines are well suited to be offered to a secondary audience.</p>



<h2>How can I apply generational marketing in my business?</h2>



<p>When you can target audiences based on generational differences, you have a much higher chance of creating successful advertising campaigns. You’ll be offering memorable brand interactions using the channels your audience responds to most warmly, building connection and trust along the way.</p>



<p>Another opportunity for marketers lies in watching the generational groups that will next age into your products. For example, while millennials may not have been buying houses 15 years ago, they certainly are today. Likewise, baby boomers used to be the target audience for retirement advertising, but generation Xers are now 41 to 56 years old and saving for their retirement.</p>



<p>You can be prepared for these changes and offer your products and services in ways that appeal to these new groups of potential customers.</p>



<p>Segmenting your marketing campaigns based on generational marketing isn’t the only strategy you should be using. Ideally, all of your marketing is well-positioned to meet your audiences where they spend time online.</p>



<p>Not sure if you’re mastering this area of your marketing? Work with a trusted agency to make sure your marketing investment is being spent wisely.</p>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-black-color has-text-color has-background no-border-radius" href="https://www.postmediasolutions.com/contact-us/" style="background-color:#3cbae0" target="_blank" rel="noreferrer noopener">Get Started with your next campaign</a></div>



<div class="wp-block-button is-style-outline"><a class="wp-block-button__link no-border-radius" href="https://www.postmediasolutions.com/solutions/" target="_blank" rel="noreferrer noopener">Learn more about our solutions</a></div>
</div>



<p></p>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.postmediasolutions.com/author/hkalkatpostmedia-com/" title="Posts by hkalkat@postmedia.com" rel="author">hkalkat@postmedia.com</a></span></span><span class="updated rich-snippet-hidden">2021-07-07T12:59:45-04:00</span>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&amp;t=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience&amp;url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&amp;title=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience&amp;summary=Generational%20marketing%20can%20help%20focus%20your%20online%20efforts%20on%20channels%20where%20your%20audience%20spends%20time%20and%20is%20most%20likely%20to%20buy.%0A%0A%0A%0A%0A%0A%0A%0AAs%20any%20marketer%20knows%2C%20growing%20your%20business%20means%20competing%20against%20other%20brands%20for%20the%20attention%20of%20new" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/&amp;title=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&amp;name=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience&amp;description=Generational%20marketing%20can%20help%20focus%20your%20online%20efforts%20on%20channels%20where%20your%20audience%20spends%20time%20and%20is%20most%20likely%20to%20buy.%0A%0A%0A%0A%0A%0A%0A%0AAs%20any%20marketer%20knows%2C%20growing%20your%20business%20means%20competing%20against%20other%20brands%20for%20the%20attention%20of%20new" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&amp;description=Generational%20marketing%20can%20help%20focus%20your%20online%20efforts%20on%20channels%20where%20your%20audience%20spends%20time%20and%20is%20most%20likely%20to%20buy.%0A%0A%0A%0A%0A%0A%0A%0AAs%20any%20marketer%20knows%2C%20growing%20your%20business%20means%20competing%20against%20other%20brands%20for%20the%20attention%20of%20new&amp;media=https%3A%2F%2Fwww.postmediasolutions.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fgenerational-marketing.png" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fgenerational-marketing-how-to-connect-with-your-target-audience%2F&amp;title=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience&amp;description=Generational%20marketing%20can%20help%20focus%20your%20online%20efforts%20on%20channels%20where%20your%20audience%20spends%20time%20and%20is%20most%20likely%20to%20buy.%0A%0A%0A%0A%0A%0A%0A%0AAs%20any%20marketer%20knows%2C%20growing%20your%20business%20means%20competing%20against%20other%20brands%20for%20the%20attention%20of%20new" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Generational%20Marketing%3A%20How%20to%20Connect%20with%20Your%20Target%20Audience&amp;body=https://www.postmediasolutions.com/blog/generational-marketing-how-to-connect-with-your-target-audience/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
				<div class="fusion-title fusion-title-size-three sep-none fusion-sep-none" style="margin-top:0px;margin-bottom:31px;">
				<h3 class="title-heading-left" style="margin:0;">
					Related Posts				</h3>
			</div>
			
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="2" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://www.postmediasolutions.com/wp-content/uploads/2021/06/linkedin-sponsored-content-500x383.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2021/06/linkedin-sponsored-content-500x383.png 1x, https://www.postmediasolutions.com/wp-content/uploads/2021/06/linkedin-sponsored-content-500x383@2x.png 2x" width="500" height="383" alt="Build Brand Engagement with LinkedIn Sponsored Content" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.postmediasolutions.com/blog/build-brand-engagement-with-linkedin-sponsored-content/" aria-label="Build Brand Engagement with LinkedIn Sponsored Content"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.postmediasolutions.com/blog/build-brand-engagement-with-linkedin-sponsored-content/" target="_self" title="Build Brand Engagement with LinkedIn Sponsored Content">Build Brand Engagement with LinkedIn Sponsored Content</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">June 30th, 2021</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://www.postmediasolutions.com/wp-content/uploads/2021/06/benefits-of-using-youtube-for-business-500x383.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2021/06/benefits-of-using-youtube-for-business-500x383.png 1x, https://www.postmediasolutions.com/wp-content/uploads/2021/06/benefits-of-using-youtube-for-business-500x383@2x.png 2x" width="500" height="383" alt="5 Benefits of Using YouTube for Your Business" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.postmediasolutions.com/blog/benefits-of-using-youtube-for-your-business/" aria-label="5 Benefits of Using YouTube for Your Business"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.postmediasolutions.com/blog/benefits-of-using-youtube-for-your-business/" target="_self" title="5 Benefits of Using YouTube for Your Business">5 Benefits of Using YouTube for Your Business</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">June 28th, 2021</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
							<section id="text-3" class="fusion-footer-widget-column widget widget_text" style="padding: 0px 0px 0px 17%;">			<div class="textwidget"><p>© <script>document.write(new Date().getFullYear());</script> Postmedia Network Inc. All rights reserved.<br />
Unauthorized distribution, transmission or republication strictly prohibited.<br />
<a href="/about">About Us</a> <a class="footer-menu" href="https://www.postmediasolutions.com/privacy-statement/">Privacy Statement</a> <a class="footer-menu" href="https://www.postmediasolutions.com/copyright-and-permission-rules/">Copyright &amp; Permissions</a> <a class="footer-menu" href="https://www.postmediasolutions.com/general-terms-conditions/">General Terms &amp; Conditions</a> <a class="footer-menu" href="https://www.postmediasolutions.com/dms-terms-conditions/">DMS Terms &amp; Conditions</a></p>
</div>
		<div style="clear:both;"></div></section><section id="text-4" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-modal modal fade modal-1 letsgetstarted" tabindex="-1" role="dialog" aria-labelledby="modal-heading-1" aria-hidden="true" id="startedmodal"><style type="text/css">.modal-1 .modal-header, .modal-1 .modal-footer{border-color:#ebebeb;}.modal-1 .close{color:#ffffff; opacity:0.35}</style><div class="modal-dialog modal-lg"><div class="modal-content fusion-modal-content" style="background-color:#001b42"><div class="modal-header"><button class="close" type="button" data-dismiss="modal" aria-hidden="true">&times;</button><h3 class="modal-title" id="modal-heading-1" data-dismiss="modal" aria-hidden="true">WANT TO GET STARTED WITH POSTMEDIA?</h3></div><div class="modal-body fusion-clearfix">

<div role="form" class="wpcf7" id="wpcf7-f4852-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/blog/generational-marketing-how-to-connect-with-your-target-audience/#wpcf7-f4852-o1" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4852" />
<input type="hidden" name="_wpcf7_version" value="5.2.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4852-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="fusion-alert alert custom alert-custom fusion-alert-center wpcf7-response-output alert-dismissable" style="border-width:0px;"><button type="button" class="close toggle-alert" data-dismiss="alert" aria-hidden="true">&times;</button><div class="fusion-alert-content-wrapper"><span class="fusion-alert-content"></span></div></div><br />
<fieldset class="sidebar-fieldset">
<div style="color: #fff; background-color: #001b42;">
<label style="color: #fff; background-color: #001b42;" for="md-inquiry-type">Inquiry Type</label><br />
<span class="wpcf7-form-control-wrap inquiry-type"><span class="wpcf7-form-control wpcf7-radio" id="md-inquiry-type"><span class="wpcf7-list-item first"><label><input type="radio" name="inquiry-type" value="Advertising Inquiry" checked="checked" /><span class="wpcf7-list-item-label">Advertising Inquiry</span></label></span><span class="wpcf7-list-item"><label><input type="radio" name="inquiry-type" value="Licensing" /><span class="wpcf7-list-item-label">Licensing</span></label></span><span class="wpcf7-list-item last"><label><input type="radio" name="inquiry-type" value="Complaints" /><span class="wpcf7-list-item-label">Complaints</span></label></span></span></span>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-fname" class="ct-form-label-hidden">First Name:*</label><span class="wpcf7-form-control-wrap first_name"><input type="text" name="first_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-fname" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-lname" class="ct-form-label-hidden">Last Name:*</label><span class="wpcf7-form-control-wrap last_name"><input type="text" name="last_name" value="" size="40" class="wpcf7-form-control wpcf7-text" id="md-lname" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-business" class="ct-form-label-hidden">Company Name:*</label><span class="wpcf7-form-control-wrap business_name"><input type="text" name="business_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-business" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-agency">Are you an agency?</label> <span class="wpcf7-form-control-wrap is_agency"><select name="is_agency" class="wpcf7-form-control wpcf7-select" id="md-agency" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span>
                </div>
</p></div>
<p><label style="color: #fff; background-color: #001b42;" for="md-worked-with">Have you worked with Postmedia Before?</label><span class="wpcf7-form-control-wrap worked-with"><select name="worked-with" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" id="md-worked-with" aria-required="true" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span></p>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-company-phone">Company<br/> Phone Number:*</label><span class="wpcf7-form-control-wrap company-phone"><input type="tel" name="company-phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" id="md-company-phone" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-company-address">Company Address:*</label><span class="wpcf7-form-control-wrap company-address"><input type="text" name="company-address" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-company-address" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-city" class="ct-form-label-hidden">City:*</label><span class="wpcf7-form-control-wrap city"><input type="text" name="city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-city" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-province">Province:*</label><span class="wpcf7-form-control-wrap province"><input type="text" name="province" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-province" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-country" class="ct-form-label-hidden">Country:*</label><span class="wpcf7-form-control-wrap country"><input type="text" name="country" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-country" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-postal-code" class="ct-form-label-hidden">Postal Code:*</label><span class="wpcf7-form-control-wrap postal-code"><input type="text" name="postal-code" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" id="md-postal-code" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-email" class="ct-form-label-hidden">Email Address:*</label> <span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" id="md-email" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="md-phone" class="ct-form-label-hidden">Phone Number:*</label><span class="wpcf7-form-control-wrap phone"><input type="tel" name="phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-tel" id="md-phone" aria-invalid="false" /></span>
                </div>
</p></div>
<p>        <label style="color: #fff; background-color: #001b42;" for="md-message" class="ct-form-label-hidden">Inquiry</label><span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" id="md-message" aria-invalid="false" placeholder="How can we help you?"></textarea></span><br />
        <span class="wpcf7-form-control-wrap keep_informed_signup"><span class="wpcf7-form-control wpcf7-acceptance optional"><span class="wpcf7-list-item"><input type="checkbox" name="keep_informed_signup" value="1" aria-invalid="false" id="md-accept" /></span></span></span> <label for="md-accept" style="display: inline!important; color: #fff; background-color: #001b42;">Yes, please keep me informed of products, services and offerings from Postmedia</label><br />
</fieldset>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div class="grecaptcha-noscript">
		<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" frameborder="0" scrolling="no">
		</iframe>
		<textarea name="g-recaptcha-response" rows="3" cols="40" placeholder="reCaptcha Response Here">
		</textarea>
	</div>
</noscript>
</div>
<p><center><input type="submit" value="SUBMIT" class="wpcf7-form-control wpcf7-submit" /></center></p>
</form></div>

</div><div class="modal-footer"><a class="fusion-button button-default button-medium button default medium" data-dismiss="modal">Close</a></div></div></div></div></div>
		<div style="clear:both;"></div></section><section id="text-5" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-button-wrapper"><style type="text/css">.fusion-button.button-1 {border-radius:0px;}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-1 fusion-button-default-span fusion-button-default-type" target="_self" href="#" data-toggle="modal" data-target=".fusion-modal.letsgetstarted" id="startedmobile-btn" rel="noopener noreferrer"><span class="fusion-button-text">LET&#8217;S GET STARTED</span></a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<style type="text/css" data-id="media_image-3">@media (max-width: 1051px){#media_image-3{text-align:center !important;}}</style><section id="media_image-3" class="fusion-widget-mobile-align-center fusion-widget-align-center fusion-footer-widget-column widget widget_media_image" style="padding: 30px;text-align: center;"><a href="https://www.postmediasolutions.com"><img width="300" height="27" src="https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-300x27.png" class="image wp-image-1341  attachment-medium size-medium" alt="Postmedia Solutions" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-200x18.png 200w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-300x27.png 300w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-320x30.png 320w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo.png 334w" sizes="(max-width: 300px) 100vw, 300px" /></a><div style="clear:both;"></div></section><style type="text/css" data-id="social_links-widget-2">@media (max-width: 1051px){#social_links-widget-2{text-align:center !important;}}</style><section id="social_links-widget-2" class="fusion-widget-mobile-align-center fusion-widget-align-center fusion-footer-widget-column widget social_links" style="text-align: center;">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/PostmediaSolutions/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="https://www.linkedin.com/showcase/postmedia-integrated-advertising"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="https://www.youtube.com/channel/UCDeWI2fkpXIOf3jVz40BKlw/videos"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
								<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-right fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-rectangle fusion-sliding-bar-sticky fusion-sliding-bar-columns-stacked" data-breakpoint="1051" data-toggle="rectangle">
					<div class="fusion-sb-toggle-wrapper">
				<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
			</div>
		
		<div id="slidingbar" class="fusion-sliding-bar">
						<div class="fusion-sliding-bar-content-wrapper">
								<div class="fusion-sliding-bar-content">

																														<div class="fusion-column">
							<section id="text-2" class="fusion-slidingbar-widget-column widget widget_text"><h4 class="widget-title">WANT TO GET STARTED WITH POSTMEDIA?</h4>			<div class="textwidget"><div id="getStartedForm"><div role="form" class="wpcf7" id="wpcf7-f4851-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response" role="alert" aria-live="polite"></div>
<form action="/blog/generational-marketing-how-to-connect-with-your-target-audience/#wpcf7-f4851-o2" method="post" class="wpcf7-form init" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4851" />
<input type="hidden" name="_wpcf7_version" value="5.2.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4851-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="fusion-alert alert custom alert-custom fusion-alert-center wpcf7-response-output alert-dismissable" style="border-width:0px;"><button type="button" class="close toggle-alert" data-dismiss="alert" aria-hidden="true">&times;</button><div class="fusion-alert-content-wrapper"><span class="fusion-alert-content"></span></div></div><br />
<fieldset class="sidebar-fieldset">
<div style="color: #fff; background-color: #001b42;">
<label style="color: #fff; background-color: #001b42;" for="sb-inquiry-type">Inquiry Type:*</label><br />
<span class="wpcf7-form-control-wrap inquiry-type"><span class="wpcf7-form-control wpcf7-radio" id="sb-inquiry-type"><span class="wpcf7-list-item first"><label><input type="radio" name="inquiry-type" value="Advertising Inquiry" checked="checked" /><span class="wpcf7-list-item-label">Advertising Inquiry</span></label></span><span class="wpcf7-list-item"><label><input type="radio" name="inquiry-type" value="Licensing" /><span class="wpcf7-list-item-label">Licensing</span></label></span><span class="wpcf7-list-item"><label><input type="radio" name="inquiry-type" value="Complaints" /><span class="wpcf7-list-item-label">Complaints</span></label></span><span class="wpcf7-list-item last"><label><input type="radio" name="inquiry-type" value="Editorial" /><span class="wpcf7-list-item-label">Editorial</span></label></span></span></span>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-fname" class="ct-form-label-hidden">First Name:*</label><span class="wpcf7-form-control-wrap first_name"><input type="text" name="first_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-fname" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-lname" class="ct-form-label-hidden">Last Name:*</label><span class="wpcf7-form-control-wrap last_name"><input type="text" name="last_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-lname" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-business" class="ct-form-label-hidden">Company Name:*</label><span class="wpcf7-form-control-wrap business_name"><input type="text" name="business_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-business" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-agency">Are you an agency?</label> <span class="wpcf7-form-control-wrap is_agency"><select name="is_agency" class="wpcf7-form-control wpcf7-select formheight-35" id="sb-agency" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span>
                </div>
</p></div>
<p><label style="color: #fff; background-color: #001b42;" for="sb-worked-with">Have you worked with Postmedia Before?</label><span class="wpcf7-form-control-wrap worked-with"><select name="worked-with" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required formheight-35" id="sb-worked-with" aria-required="true" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span></p>
<div class="fusion-columns fusion-clearfix">
<div class="col-sm-12">
                        <label for="company-address">Company Address:*</label><span class="wpcf7-form-control-wrap company-address"><input type="text" name="company-address" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="company-address" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-city" class="ct-form-label-hidden">City:*</label><span class="wpcf7-form-control-wrap city"><input type="text" name="city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-city" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-province">Province:*</label><span class="wpcf7-form-control-wrap province"><select name="province" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required formheight-35" id="sb-province" aria-required="true" aria-invalid="false"><option value=""></option><option value="AB">AB</option><option value="BC">BC</option><option value="MB">MB</option><option value="NB">NB</option><option value="NL">NL</option><option value="NS">NS</option><option value="ON">ON</option><option value="PE">PE</option><option value="QC">QC</option><option value="SK">SK</option><option value="NT">NT</option><option value="NU">NU</option><option value="YT">YT</option></select></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-country" class="ct-form-label-hidden">Country:*</label><span class="wpcf7-form-control-wrap country"><input type="text" name="country" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-country" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-postal-code" class="ct-form-label-hidden">Postal Code:*</label><span class="wpcf7-form-control-wrap postal-code"><input type="text" name="postal-code" value="" size="40" maxlength="6" minlength="5" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-postal-code" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-email" class="ct-form-label-hidden">Email Address:*</label> <span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email formheight-35" id="sb-email" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-phone" class="ct-form-label-hidden">Phone Number:*</label><span class="wpcf7-form-control-wrap phone"><input type="tel" name="phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel formheight-35" id="sb-phone" aria-required="true" aria-invalid="false" /></span>
                </div>
</p></div>
<p>        <label style="color: #fff; background-color: #001b42;" for="sb-message" class="ct-form-label-hidden">Inquiry</label><span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" id="sb-message" aria-invalid="false" placeholder="How can we help you?"></textarea></span><br />
        <span class="wpcf7-form-control-wrap keep_informed_signup"><span class="wpcf7-form-control wpcf7-acceptance optional"><span class="wpcf7-list-item"><input type="checkbox" name="keep_informed_signup" value="1" aria-invalid="false" id="sb-accept" /></span></span></span> <label for="sb-accept" style="display: inline!important; color: #fff; background-color: #001b42;">Yes, please keep me informed of products, services and offerings from Postmedia</label><br />
</fieldset>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div class="grecaptcha-noscript">
		<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" frameborder="0" scrolling="no">
		</iframe>
		<textarea name="g-recaptcha-response" rows="3" cols="40" placeholder="reCaptcha Response Here">
		</textarea>
	</div>
</noscript>
</div>
<p><center><input type="submit" value="SUBMIT" class="wpcf7-form-control wpcf7-submit" /></center></p>
</form></div></div></div>
		<div style="clear:both;"></div></section><section id="custom_html-12" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget custom-html-widget"><style>
.formheight-35 {
    color: #f00;
    border: 1px solid #f00;
    height: 35px !important;
}

</style></div><div style="clear:both;"></div></section>																						</div>
																																																																							<div class="fusion-clearfix"></div>
				</div>
			</div>
		</div>
	</div>
						</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<link rel='stylesheet' id='wp-block-library-css'  href='https://www.postmediasolutions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.postmediasolutions.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.postmediasolutions.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.43.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/4885180.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/portfolio-items\/gsd-law-group\/|\/stellantis\/digital-audio\/|\/portfolio-items\/elliot-lakes-standard-extra\/|\/portfolio-items\/elliot-lakes-standard-2\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/access","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.postmediasolutions.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada-Child-Theme/js/custom-scripts.js?ver=1610725443' id='my-custom-script-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"1051"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.0.2' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.0.2' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"1051"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"1051"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"1051","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"3500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.postmediasolutions.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"1051"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.0.2' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"768","visibility_medium":"1366"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.0.2' id='fusion-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1300","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"flyout","sticky_header_shrinkage":"1","nav_height":"90","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"20px","logo_margin_bottom":"30px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.0.2' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1300","megamenu_base_width":"custom_width","mobile_menu_design":"flyout","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.0.2' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"1051","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1140px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.0.2' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"none","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.0.2' id='avada-comments-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.0.2' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.0.2' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.0.2' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.0.2' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1300","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"90","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.0.2' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.0.2' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-wpml-js-extra'>
/* <![CDATA[ */
var avadaLanguageVars = {"language_flag":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-wpml.js?ver=7.0.2' id='avada-wpml-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=7.0.2' id='avada-container-scroll-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.0.2' id='avada-to-top-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=7.0.2' id='avada-sliding-bar-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.0.2' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.0.2' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.0.2' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.0.2' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.0.2' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1300","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"1051","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=5.0.2' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1.1' id='wpcf7-recaptcha-controls-js'></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_CA&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure";
			}());</script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.postmediasolutions.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRTBNNP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Sailthru in end of Body -->
<!-- This works for as long as ContactForm uses "wpcf7" in class names. Check and change accordingly on every updated version of ContactForm-->
<script type="text/javascript">
	(function( $ ) {
		$(document).ready( function(){

			let formDivsOnPage = $('.wpcf7');

			for (var a=0; a < formDivsOnPage.length; a++)
			{
				let formDivId = $(formDivsOnPage[a]).attr('id');

				$('#' + formDivId + ' .wpcf7-form-control, ' + '#' + formDivId + ' .wpcf7-form-control input').each(function(){
				
					if ($(this).attr('name') != undefined)
					{
						$(this).attr('data-sailthru-' + formDivId, $(this).attr('name'));
						// console.log('name of field: ' + $(this).attr('name') + ', ' + 'type: ' + $(this).type);
					}

					if ($(this).attr('name') == 'email')
						$(this).attr('id', 'email-' + formDivId);
				});
			}
		});
	})( jQuery );
</script>


<script type="text/javascript">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</script>
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4885180.js"></script>
<!-- End of HubSpot Embed Code -->		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
