<!-- Alter HTML was skipped because the HTML is too big to process! (limit is set to 600000 bytes) -->
<!-- Alter HTML was skipped because the HTML is too big to process! (limit is set to 600000 bytes) -->
<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script type="text/javascript"> var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}}); </script>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Create a Digital Marketing Strategy [with Template] -</title>
	<meta name="description" content="Download our digital marketing strategy template and dive into creating a detailed and actionable digital marketing plan for your business." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Create a Digital Marketing Strategy [with Template] -" />
	<meta property="og:description" content="Download our digital marketing strategy template and dive into creating a detailed and actionable digital marketing plan for your business." />
	<meta property="og:url" content="https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/" />
	<meta property="og:site_name" content="Postmedia Solutions" />
	<meta property="article:published_time" content="2022-02-23T15:16:10+00:00" />
	<meta property="article:modified_time" content="2022-02-23T15:16:13+00:00" />
	<meta property="og:image" content="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.postmediasolutions.com/#website","url":"https://www.postmediasolutions.com/","name":"Postmedia Solutions","description":"Toronto, Ontario","potentialAction":[{"@type":"SearchAction","target":"https://www.postmediasolutions.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/#primaryimage","inLanguage":"en-CA","url":"https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy.png","width":1200,"height":628,"caption":"digital marketing strategy"},{"@type":"WebPage","@id":"https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/#webpage","url":"https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/","name":"How to Create a Digital Marketing Strategy [with Template] -","isPartOf":{"@id":"https://www.postmediasolutions.com/#website"},"primaryImageOfPage":{"@id":"https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/#primaryimage"},"datePublished":"2022-02-23T15:16:10+00:00","dateModified":"2022-02-23T15:16:13+00:00","author":{"@id":"https://www.postmediasolutions.com/#/schema/person/71a222a1b2bbac4025173fb87db4c217"},"description":"Download our digital marketing strategy template and dive into creating a detailed and actionable digital marketing plan for your business.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/"]}]},{"@type":"Person","@id":"https://www.postmediasolutions.com/#/schema/person/71a222a1b2bbac4025173fb87db4c217","name":"Harshvir Kalkat","image":{"@type":"ImageObject","@id":"https://www.postmediasolutions.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/fe8a9d4d71fe3f6b52781f7b12850f55?s=96&d=mm&r=g","caption":"Harshvir Kalkat"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Postmedia Solutions &raquo; Feed" href="https://www.postmediasolutions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Postmedia Solutions &raquo; Comments Feed" href="https://www.postmediasolutions.com/comments/feed/" />
		
		
		
		
		
		
		<meta property="og:title" content="How to Create a Digital Marketing Strategy [with Template]"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/"/>
		<meta property="og:site_name" content="Postmedia Solutions"/>
		<meta property="og:description" content="Here’s how to create a digital marketing strategy that uses your marketing budget and resources to make the biggest impact with potential customers.







Marketing is vital to achieving goals like boosting sales, attracting"/>

									<meta property="og:image" content="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy.png"/>
							<link rel='stylesheet' id='layerslider-css'  href='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.postmediasolutions.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='fusion-core-comment-form-css'  href='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/css/comment-form.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-faqs-css'  href='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/css/faqs.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-portfolio-css'  href='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/css/portfolio.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-privacy-css'  href='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/css/privacy.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.postmediasolutions.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.2","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.2' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.2' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.2' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://www.postmediasolutions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.postmediasolutions.com/wp-json/wp/v2/posts/22499" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.postmediasolutions.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.postmediasolutions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.postmediasolutions.com/?p=22499' />
<link rel="alternate" type="application/json+oembed" href="https://www.postmediasolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.postmediasolutions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&#038;format=xml" />
<meta name="google-site-verification" content="DvguGGy4f7u8-2z7zen5nB5axYYQoQ733fTExx0ZrcY" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.5.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 768px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 769px) and (max-width: 1366px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1367px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.postmediasolutions.com/wp-content/uploads/2019/09/cropped-black-favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4885180.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-146502345-1"></script>

<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-146502345-1');
</script>

<!-- Global optimize -  Google Analytics -->

<script src="https://www.googleoptimize.com/optimize.js?id=OPT-PKTXSL7"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '404859100203898');
fbq('track', 'PageView');
</script>
<noscript> <img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=404859100203898&ev=PageView&noscript=1" alt="."
/></noscript>

<!-- End Facebook Pixel Code -->

<!-- Microsoft Clarity Pixel Code -->
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3vmn0li0t3");
</script>
<!-- End of Microsoft Clarity Pixel Code -->
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TRTBNNP');</script>
<!-- End Google Tag Manager -->
<meta name="format-detection" content="telephone=no">

<!-- Sailthru in Head -->
<script type="text/javascript" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>


<!-- Facebook Verification -->
<meta name="facebook-domain-verification" content="g9zcg96209jn941235b9tbnswyuhs8" />

<script>(function(f,b){if(!b.__SV){var e,g,i,h;window.mixpanel=b;b._i=[];b.init=function(e,f,c){function g(a,d){var b=d.split(".");2==b.length&&(a=a[b[0]],d=b[1]);a[d]=function(){a.push([d].concat(Array.prototype.slice.call(arguments,0)))}}var a=b;"undefined"!==typeof c?a=b[c]=[]:c="mixpanel";a.people=a.people||[];a.toString=function(a){var d="mixpanel";"mixpanel"!==c&&(d+="."+c);a||(d+=" (stub)");return d};a.people.toString=function(){return a.toString(1)+".people (stub)"};i="disable time_event track track_pageview track_links track_forms track_with_groups add_group set_group remove_group register register_once alias unregister identify name_tag set_config reset opt_in_tracking opt_out_tracking has_opted_in_tracking has_opted_out_tracking clear_opt_in_out_tracking start_batch_senders people.set people.set_once people.unset people.increment people.append people.union people.track_charge people.clear_charges people.delete_user people.remove".split(" ");
for(h=0;h<i.length;h++)g(a,i[h]);var j="set set_once union unset remove delete".split(" ");a.get_group=function(){function b(c){d[c]=function(){call2_args=arguments;call2=[c].concat(Array.prototype.slice.call(call2_args,0));a.push([e,call2])}}for(var d={},e=["get_group"].concat(Array.prototype.slice.call(arguments,0)),c=0;c<j.length;c++)b(j[c]);return d};b._i.push([e,f,c])};b.__SV=1.2;e=f.createElement("script");e.type="text/javascript";e.async=!0;e.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?
MIXPANEL_CUSTOM_LIB_URL:"file:"===f.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";g=f.getElementsByTagName("script")[0];g.parentNode.insertBefore(e,g)}})(document,window.mixpanel||[]);
mixpanel.init("59144c4038664878b5303ee435c218d7", {batch_requests: true})</script></head>

<body class="post-template-default single single-post postid-22499 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-no fusion-button_gradient-linear avada-image-rollover-circle-no avada-image-rollover-yes avada-image-rollover-direction-fade fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-flyout fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout- avada-blog-archive-layout-medium avada-header-shadow-no avada-menu-icon-position-left avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-100-footer avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-header-border-color-full-transparent avada-has-slidingbar-widgets avada-has-slidingbar-position-right avada-slidingbar-toggle-style-rectangle avada-has-slidingbar-sticky avada-has-pagination-padding avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-flyout fusion-header-has-flyout-menu">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-header-has-flyout-menu-content">
					<div class="fusion-logo" data-margin-top="20px" data-margin-bottom="30px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.postmediasolutions.com/" >

						<!-- standard logo -->
			<img src="https://www.postmediasolutions.com/wp-content/uploads/2019/09/pms-header-logo.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2019/09/pms-header-logo.png 1x" width="445" height="40" alt="Postmedia Solutions Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-pm-main-menu" class="fusion-menu"><li  id="menu-item-1133"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li  id="menu-item-11996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li  id="menu-item-3518"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li  id="menu-item-1872"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li  id="menu-item-3516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li  id="menu-item-1870"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li  id="menu-item-1134"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li  id="menu-item-1883"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li  id="menu-item-1387"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li  id="menu-item-9614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li  id="menu-item-1221"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li  id="menu-item-1135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li  id="menu-item-1244"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li  id="menu-item-14107"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li  id="menu-item-1155"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li  id="menu-item-1239"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li  id="menu-item-11798-fr"  class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-pm-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li   class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-pm-main-menu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1133 fusion-dropdown-menu"  data-item-id="1133"><a  href="https://www.postmediasolutions.com/solutions/" class="fusion-bottombar-highlight"><span class="menu-text">Solutions</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11996 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/content/" class="fusion-bottombar-highlight"><span>Content</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digital-display/" class="fusion-bottombar-highlight"><span>Digital Display</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/website/" class="fusion-bottombar-highlight"><span>Web Development</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3516 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/digitalaudio/" class="fusion-bottombar-highlight"><span>Digital Audio</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/search/" class="fusion-bottombar-highlight"><span>Search</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1134 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/social-media/" class="fusion-bottombar-highlight"><span>Social</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/video/" class="fusion-bottombar-highlight"><span>Video</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/solutions/print/" class="fusion-bottombar-highlight"><span>Print</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1387 fusion-dropdown-menu"  data-item-id="1387"><a  href="https://www.postmediasolutions.com/why-postmedia/" class="fusion-bottombar-highlight"><span class="menu-text">Why Postmedia</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9614 fusion-dropdown-submenu" ><a  href="https://www.postmediasolutions.com/about/" class="fusion-bottombar-highlight"><span>About Us</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"  data-item-id="1221"><a  href="https://www.postmediasolutions.com/brands/" class="fusion-bottombar-highlight"><span class="menu-text">Brands</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"  data-item-id="1135"><a  href="https://www.postmediasolutions.com/our-work/" class="fusion-bottombar-highlight"><span class="menu-text">Our Work</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"  data-item-id="1244"><a  href="https://www.postmediasolutions.com/client-resources/" class="fusion-bottombar-highlight"><span class="menu-text">Client Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"  data-item-id="14107"><a  href="https://www.postmediasolutions.com/blog/" class="fusion-bottombar-highlight"><span class="menu-text">Blog</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155 fusion-menu-item-button"  data-item-id="1155"><a  href="https://www.postmediasolutions.com/the-postmedia-hub/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Postmedia Hub</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1239 fusion-menu-item-button"  data-item-id="1239"><a  href="https://www.postmediasolutions.com/contact-us/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Contact Us</span></a></li><li   class="lang-item lang-item-65 lang-item-fr no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-11798-fr"  data-classes="lang-item" data-item-id="11798-fr"><a  href="https://www.postmediasolutions.com/fr/accueil/" class="fusion-bottombar-highlight" hreflang="fr-CA" lang="fr-CA"><span class="menu-text">Français</span></a></li></ul></div><div class="fusion-flyout-menu-icons fusion-flyout-mobile-menu-icons">
	
	
	
				<a class="fusion-flyout-menu-toggle" aria-hidden="true" aria-label="Toggle Menu" href="#">
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
		</a>
	</div>


<div class="fusion-flyout-menu-bg"></div>

<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
							</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
						<div id="sliders-container" class="fusion-slider-visibility">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper" role="banner">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">How to Create a Digital Marketing Strategy [with Template]</h1>

											
					
				</div>

													
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
	
					<article id="post-22499" class="post post-22499 type-post status-publish format-standard has-post-thumbnail hentry category-blog category-grow-your-business">
										<span class="entry-title" style="display: none;">How to Create a Digital Marketing Strategy [with Template]</span>
			
				
						<div class="post-content">
				
<p>Here’s how to create a digital marketing strategy that uses your marketing budget and resources to make the biggest impact with potential customers.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img width="1024" height="536" src="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-1024x536.png" alt="how to do digital marketing strategy" class="wp-image-22500" srcset="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-200x105.png 200w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-300x157.png 300w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-400x209.png 400w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-600x314.png 600w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-768x402.png 768w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-800x419.png 800w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-1024x536.png 1024w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Marketing is vital to achieving goals like boosting sales, attracting more customers and raising brand awareness. A digital marketing strategy helps you determine which are the most effective online marketing tactics for your business and how to put those strategies into action.</p>



<p>People are spending more time online than ever before. This creates more opportunities than ever for marketers to connect with consumers. In a typical week in 2020, <a href="https://www150.statcan.gc.ca/n1/daily-quotidien/210622/dq210622b-eng.htm" target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-vivid-cyan-blue-color">27 per cent of Canadians spent 20 hours or more online</span></a>, up from 19 per cent the year before. If you’re hoping to grow your business, you need a well-defined digital marketing plan to reach customers using their favourite channels.</p>



<p>When done well, <a rel="noreferrer noopener" href="https://www.postmediasolutions.com/blog/digital-marketing-mistakes-avoid/" target="_blank"><span class="has-inline-color has-vivid-cyan-blue-color">digital marketing</span></a> can help you compete against more prominent brands online. However, without a well-defined digital marketing plan guiding your decisions, you’re likely to waste resources and fall short of your goals.</p>



<h2>Steps to create a digital marketing strategy from start to finish</h2>



<ol><li>Create a business overview</li><li>Clarify your marketing goals</li><li>Choose the best marketing solutions for your business</li><li>Align your marketing strategy and budget</li><li>Download the digital marketing strategy template</li></ol>



<figure class="wp-block-pullquote"><blockquote><p><a href="https://info.postmediasolutions.com/download/digitalmarketingstrategy" target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-vivid-cyan-blue-color">Download the Digital Marketing Strategy Template [Free Copy]</span></a></p></blockquote></figure>



<h2>Examples of digital marketing</h2>



<p>Let’s talk about a marketing strategy versus marketing tactics. Your marketing strategy is a comprehensive plan to get you from where you are today to where you want to be in the future. Marketing tactics and digital channels are the tools you use to achieve your plan.</p>



<p>Here are a few examples of digital marketing tactics:</p>



<ul><li>Search engine optimization (SEO) or organic search</li><li>Search engine marketing (SEM) or pay-per-click (PPC) advertising</li><li>Social media marketing</li><li>Content marketing</li><li>Email marketing</li><li>Responsive web design</li><li>Affiliate and influencer marketing</li></ul>



<h2>How to create a digital marketing strategy in 4 easy steps</h2>



<p>With some effort and planning, you can create a digital marketing strategy that pulls together everything you know about your business and your customers into one achievable plan.</p>



<p>Taking time to create a strategy will help you get the best return on your digital marketing investment and prevent the waste of time and money. You’ll build on what’s already working by adding elements that will move you toward your business goals.</p>



<p>Here&#8217;s how to create a digital marketing strategy:</p>



<h3>1. Complete a business overview</h3>



<p>Before you build a strategy, you need to understand what your business is about, what you offer and who your customers are.</p>



<h4>Create a mission statement</h4>



<p>A mission statement defines what your business is and what purpose it serves. If your company doesn’t have one, this is an excellent place to clarify what your organization is all about and why it exists. In addition, a mission statement can give you a solid foundation for making other decisions, like what you sell and what types of customers you serve.</p>



<h4>Define your business objectives</h4>



<p>Now is the time to decide where you want to go, so you can make a plan to get there. Without a clear idea of where you want to end up, you’re likely to waste resources or feel your marketing isn’t effective. Setting clear objectives and getting buy-in from all stakeholders and departments can help you build your marketing strategy on a solid foundation.</p>



<h4>Identify your target market</h4>



<p>Every business has a target market made up of its ideal customers. It can be overwhelming to market your products or services too broadly. If you can<a href="https://www.postmediasolutions.com/blog/digital-strategies-to-move-customers-through-the-buyers-journey/" target="_blank" rel="noreferrer noopener"> <span class="has-inline-color has-vivid-cyan-blue-color">identify your ideal customers and what they need</span></a>, your marketing is more likely to gain traction. You can develop buyer personas to help understand their buying decisions.</p>



<h3>2. Clarify your marketing goals</h3>



<p>Many companies start marketing without setting goals first, but this can hurt your business in the long run. Without clear goals, you’re likely to spend money on ideas that don’t make sense for your business.</p>



<h4>Define your marketing goals</h4>



<p>Instead of forging ahead by trying to follow trends or your instincts, stop to clarify your marketing goals. Decide early on if you’re hoping to increase sales, raise brand awareness or generate leads. You’ll find it easier to make subsequent decisions quickly.</p>



<h4>Break out responsibilities by department</h4>



<p>The marketing goals you set out for your company will sometimes involve multiple departments. You’ll have more success if you recognize this and get commitment at the beginning from the necessary department heads and teams.</p>



<h4>Set objectives for each goal</h4>



<p>Each goal you’ve set now needs clear and measurable objectives, so you can track your progress and spot where you need to adapt your tactics. You’ve likely heard these called key performance indicators (KPIs) or benchmarks. The idea is to put a number to your goal so you can map your performance against it.</p>



<h3>3. Choose the best marketing solutions for your business</h3>



<p>Now you’re in a much better position to choose which marketing channels and tactics will be most effective for your business. With a clear understanding of what you’re trying to do and who you’re hoping to reach online, you can start choosing which solutions will get you there. You’ll also need to mindfully step back from channels that aren’t currently a fit for your brand.</p>



<h4>Review current marketing solutions</h4>



<p>It&#8217;s likely that you already have active digital channels where you’re connecting with customers. You may also have a robust library of underutilized marketing assets. You can save time and money by doing a quick inventory of what you have, what needs updating and what you need.</p>



<h4>Compare current solutions to company marketing goals</h4>



<p>Decide which of your existing marketing solutions are helpful. Will they move the needle on your objectives? Consider pausing the ones that don’t seem relevant to your goals. You don’t need to use every marketing solution out there, and your resources will go further when poured into effective channels.</p>



<h4>Create updated solution objectives</h4>



<p>For any existing marketing solution, take a moment to refresh your objectives to be sure they fit into the larger strategy you’ve created. A digital channel you set up five years ago may not be serving you in the best way. Set new objectives for everything you’re doing to ensure progress moves you along the path you’ve chosen.</p>



<h4>Commit appropriate resources to each solution</h4>



<p>Anything you undertake in marketing will require expertise, resources and time to succeed. Outline the resources needed to implement and execute every marketing solution you include in your strategy. This step includes identifying which departments are involved, whose expertise and time you need, and necessary tools.</p>



<h4>Add new solutions for a balanced approach</h4>



<p>You may find you don’t have a current solution or approach to help you reach a specific objective. New platforms launch regularly, trends change and your ideal customer may be spending time in places online you couldn’t have predicted the last time you drafted a strategy. Flag those gaps and consider adding solutions if needed.</p>



<h3>4. Align your marketing strategy and budget</h3>



<p>One crucial step remains before you roll out your new ideas and begin work on new campaigns. It’s time to figure out how to create a digital marketing strategy within your budget. If you don’t take the time to align your strategy and budget early on, you’re likely to overspend.</p>



<h4>Outline all expenses associated with each marketing solution</h4>



<p>Include all salaries, software, tools, outsourced work and promotional items related to each marketing solution. Doing this at the beginning will give you a better idea of what each channel might cost you upfront and in ongoing fees.</p>



<h4>Compare planned spending to your actual marketing budget</h4>



<p>Next, compare your estimates to your budget. Do they go wildly beyond your budget, or were they too conservative? Make the necessary adjustments before proceeding. Once you complete this step, you’ll be free to experiment and see what works.</p>



<p>With nearly all businesses marketing online, you can be sure your competitors are already working hard to get their brand in front of as many customers as possible. Consider digital marketing the solid foundation you need to grow a successful business.</p>



<p>Download our digital marketing template and dive into creating a thoroughly detailed and actionable digital marketing strategy for your business.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://info.postmediasolutions.com/download/digitalmarketingstrategy"><img width="970" height="250" src="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download.jpg" alt="digital marketing strategy template" class="wp-image-22498" srcset="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-200x52.jpg 200w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-300x77.jpg 300w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-400x103.jpg 400w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-600x155.jpg 600w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-768x198.jpg 768w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download-800x206.jpg 800w, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-strategy-template-download.jpg 970w" sizes="(max-width: 970px) 100vw, 970px" /></a></figure></div>



<p></p>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.postmediasolutions.com/author/hkalkatpostmedia-com/" title="Posts by Harshvir Kalkat" rel="author">Harshvir Kalkat</a></span></span><span class="updated rich-snippet-hidden">2022-02-23T10:16:13-05:00</span>													<div class="fusion-sharing-box fusion-theme-sharing-box fusion-single-sharing-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;t=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;text=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit awb-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="https://reddit.com/submit?url=https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/&amp;title=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;title=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D&amp;summary=Here%E2%80%99s%20how%20to%20create%20a%20digital%20marketing%20strategy%20that%20uses%20your%20marketing%20budget%20and%20resources%20to%20make%20the%20biggest%20impact%20with%20potential%20customers.%0A%0A%0A%0A%0A%0A%0A%0AMarketing%20is%20vital%20to%20achieving%20goals%20like%20boosting%20sales%2C%20attracting" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp awb-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr awb-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;name=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D&amp;description=Here%E2%80%99s%20how%20to%20create%20a%20digital%20marketing%20strategy%20that%20uses%20your%20marketing%20budget%20and%20resources%20to%20make%20the%20biggest%20impact%20with%20potential%20customers.%0A%0A%0A%0A%0A%0A%0A%0AMarketing%20is%20vital%20to%20achieving%20goals%20like%20boosting%20sales%2C%20attracting" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest awb-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;description=Here%E2%80%99s%20how%20to%20create%20a%20digital%20marketing%20strategy%20that%20uses%20your%20marketing%20budget%20and%20resources%20to%20make%20the%20biggest%20impact%20with%20potential%20customers.%0A%0A%0A%0A%0A%0A%0A%0AMarketing%20is%20vital%20to%20achieving%20goals%20like%20boosting%20sales%2C%20attracting&amp;media=https%3A%2F%2Fwww.postmediasolutions.com%2Fwp-content%2Fuploads%2F2022%2F02%2Fdigital-marketing-strategy.png" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk awb-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="https://vk.com/share.php?url=https%3A%2F%2Fwww.postmediasolutions.com%2Fblog%2Fdigital-marketing-strategy-template%2F&amp;title=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D&amp;description=Here%E2%80%99s%20how%20to%20create%20a%20digital%20marketing%20strategy%20that%20uses%20your%20marketing%20budget%20and%20resources%20to%20make%20the%20biggest%20impact%20with%20potential%20customers.%0A%0A%0A%0A%0A%0A%0A%0AMarketing%20is%20vital%20to%20achieving%20goals%20like%20boosting%20sales%2C%20attracting" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail awb-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?body=https://www.postmediasolutions.com/blog/digital-marketing-strategy-template/&amp;subject=How%20to%20Create%20a%20Digital%20Marketing%20Strategy%20%5Bwith%20Template%5D" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
				<div class="fusion-title fusion-title-size-three sep-none fusion-sep-none" style="margin-top:0px;margin-bottom:31px;">
				<h3 class="title-heading-left" style="margin:0;">
					Related Posts				</h3>
			</div>
			
	
	
	
					<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="2" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
					<img src="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-mistakes-to-avoid-500x383.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-mistakes-to-avoid-500x383.png 1x, https://www.postmediasolutions.com/wp-content/uploads/2022/02/digital-marketing-mistakes-to-avoid-500x383@2x.png 2x" width="500" height="383" alt="Digital Marketing Mistakes to Avoid in 2022" />
	<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
		
								
								
		
						<a class="fusion-link-wrapper" href="https://www.postmediasolutions.com/blog/digital-marketing-mistakes-avoid/" aria-label="Digital Marketing Mistakes to Avoid in 2022"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.postmediasolutions.com/blog/digital-marketing-mistakes-avoid/" target="_self" title="Digital Marketing Mistakes to Avoid in 2022">Digital Marketing Mistakes to Avoid in 2022</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">February 22nd, 2022</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
					<img src="https://www.postmediasolutions.com/wp-content/uploads/2022/02/spend-on-facebook-ads-500x383.png" srcset="https://www.postmediasolutions.com/wp-content/uploads/2022/02/spend-on-facebook-ads-500x383.png 1x, https://www.postmediasolutions.com/wp-content/uploads/2022/02/spend-on-facebook-ads-500x383@2x.png 2x" width="500" height="383" alt="How Much Should Your Business Spend on Facebook Ads" />
	<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
		
								
								
		
						<a class="fusion-link-wrapper" href="https://www.postmediasolutions.com/blog/business-spend-facebook-ads/" aria-label="How Much Should Your Business Spend on Facebook Ads"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.postmediasolutions.com/blog/business-spend-facebook-ads/" target="_self" title="How Much Should Your Business Spend on Facebook Ads">How Much Should Your Business Spend on Facebook Ads</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">February 15th, 2022</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
							<section id="text-3" class="fusion-footer-widget-column widget widget_text" style="padding: 0px 0px 0px 17%;">			<div class="textwidget"><p>© <script>document.write(new Date().getFullYear());</script> Postmedia Network Inc. All rights reserved.<br />
Unauthorized distribution, transmission or republication strictly prohibited.<br />
<a href="/about">About Us</a> <a class="footer-menu" href="https://www.postmediasolutions.com/privacy-statement/">Privacy Statement</a> <a class="footer-menu" href="https://www.postmediasolutions.com/copyright-and-permission-rules/">Copyright &amp; Permissions</a> <a class="footer-menu" href="https://www.postmediasolutions.com/general-terms-conditions/">General Terms &amp; Conditions</a> <a class="footer-menu" href="https://www.postmediasolutions.com/dms-terms-conditions/">DMS Terms &amp; Conditions</a></p>
</div>
		<div style="clear:both;"></div></section><section id="text-4" class="fusion-footer-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><div class="fusion-modal modal fade modal-1 letsgetstarted" tabindex="-1" role="dialog" aria-labelledby="modal-heading-1" aria-hidden="true" id="startedmodal"><style type="text/css">.modal-1 .modal-header, .modal-1 .modal-footer{border-color:#ebebeb;}.modal-1 .close{color:#ffffff; opacity:0.35}</style><div class="modal-dialog modal-lg" role="document"><div class="modal-content fusion-modal-content" style="background-color:#001b42"><div class="modal-header"><button class="close" type="button" data-dismiss="modal" aria-hidden="true" aria-label="Close">&times;</button><h3 class="modal-title" id="modal-heading-1" data-dismiss="modal" aria-hidden="true">WANT TO GET STARTED WITH POSTMEDIA?</h3></div><div class="modal-body fusion-clearfix">

<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3'  action='/blog/digital-marketing-strategy-template/#gf_3' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_3_1" class="gfield gf_list_inline gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><legend class='gfield_label'  >Inquiry Type:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_3_1'>
			<div class='gchoice gchoice_3_1_0'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='Advertising Inquiry'  id='choice_3_1_0' onchange='gformToggleRadioOther( this )'    />
					<label for='choice_3_1_0' id='label_3_1_0'>Advertising Inquiry</label>
			</div>
			<div class='gchoice gchoice_3_1_1'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='Licensing'  id='choice_3_1_1' onchange='gformToggleRadioOther( this )'    />
					<label for='choice_3_1_1' id='label_3_1_1'>Licensing</label>
			</div>
			<div class='gchoice gchoice_3_1_2'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='Complaints'  id='choice_3_1_2' onchange='gformToggleRadioOther( this )'    />
					<label for='choice_3_1_2' id='label_3_1_2'>Complaints</label>
			</div>
			<div class='gchoice gchoice_3_1_3'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='Editorial'  id='choice_3_1_3' onchange='gformToggleRadioOther( this )'    />
					<label for='choice_3_1_3' id='label_3_1_3'>Editorial</label>
			</div></div></div></fieldset><div id="field_3_2" class="gfield gfield--width-half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >First Name:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_3_2' type='text' value='' class='large'     aria-required="true" aria-invalid="false"   /> </div></div><div id="field_3_3" class="gfield gfield--width-half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Last Name:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_3_3' type='text' value='' class='large'     aria-required="true" aria-invalid="false"   /> </div></div><div id="field_3_4" class="gfield gfield--width-half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >Company Name:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_3_4' type='text' value='' class='large'     aria-required="true" aria-invalid="false"   /> </div></div><div id="field_3_6" class="gfield gfield--width-half field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_6' >Are you an agency?</label><div class='ginput_container ginput_container_select'><select name='input_6' id='input_3_6' class='large gfield_select'     aria-invalid="false" ><option value='Yes' >Yes</option><option value='No' >No</option></select></div></div><div id="field_3_7" class="gfield gfield--width-full field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_7' >Have you or your organization worked with Postmedia Before?</label><div class='ginput_container ginput_container_select'><select name='input_7' id='input_3_7' class='large gfield_select'     aria-invalid="false" ><option value='Yes' >Yes</option><option value='No' >No</option></select></div></div><fieldset id="field_3_9" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Company Address:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend>    
                    <div class='ginput_complex ginput_container has_street has_city has_state has_zip has_country ginput_container_address' id='input_3_9' >
                         <span class='ginput_full address_line_1 ginput_address_line_1' id='input_3_9_1_container' >
                                        <input type='text' name='input_9.1' id='input_3_9_1' value=''    aria-required='true'    />
                                        <label for='input_3_9_1' id='input_3_9_1_label' >Street Address</label>
                                    </span><span class='ginput_left address_city ginput_address_city' id='input_3_9_3_container' >
                                    <input type='text' name='input_9.3' id='input_3_9_3' value=''    aria-required='true'    />
                                    <label for='input_3_9_3' id='input_3_9_3_label' >City</label>
                                 </span><span class='ginput_right address_state ginput_address_state' id='input_3_9_4_container' >
                                        <input type='text' name='input_9.4' id='input_3_9_4' value=''      aria-required='true'    />
                                        <label for='input_3_9_4' id='input_3_9_4_label' >State / Province / Region</label>
                                      </span><span class='ginput_left address_zip ginput_address_zip' id='input_3_9_5_container' >
                                    <input type='text' name='input_9.5' id='input_3_9_5' value=''    aria-required='true'    />
                                    <label for='input_3_9_5' id='input_3_9_5_label' >ZIP / Postal Code</label>
                                </span><span class='ginput_right address_country ginput_address_country' id='input_3_9_6_container' >
                                        <select name='input_9.6' id='input_3_9_6'   aria-required='true'    ><option value='' selected='selected'></option><option value='Afghanistan' >Afghanistan</option><option value='Albania' >Albania</option><option value='Algeria' >Algeria</option><option value='American Samoa' >American Samoa</option><option value='Andorra' >Andorra</option><option value='Angola' >Angola</option><option value='Anguilla' >Anguilla</option><option value='Antarctica' >Antarctica</option><option value='Antigua and Barbuda' >Antigua and Barbuda</option><option value='Argentina' >Argentina</option><option value='Armenia' >Armenia</option><option value='Aruba' >Aruba</option><option value='Australia' >Australia</option><option value='Austria' >Austria</option><option value='Azerbaijan' >Azerbaijan</option><option value='Bahamas' >Bahamas</option><option value='Bahrain' >Bahrain</option><option value='Bangladesh' >Bangladesh</option><option value='Barbados' >Barbados</option><option value='Belarus' >Belarus</option><option value='Belgium' >Belgium</option><option value='Belize' >Belize</option><option value='Benin' >Benin</option><option value='Bermuda' >Bermuda</option><option value='Bhutan' >Bhutan</option><option value='Bolivia' >Bolivia</option><option value='Bonaire, Sint Eustatius and Saba' >Bonaire, Sint Eustatius and Saba</option><option value='Bosnia and Herzegovina' >Bosnia and Herzegovina</option><option value='Botswana' >Botswana</option><option value='Bouvet Island' >Bouvet Island</option><option value='Brazil' >Brazil</option><option value='British Indian Ocean Territory' >British Indian Ocean Territory</option><option value='Brunei Darussalam' >Brunei Darussalam</option><option value='Bulgaria' >Bulgaria</option><option value='Burkina Faso' >Burkina Faso</option><option value='Burundi' >Burundi</option><option value='Cambodia' >Cambodia</option><option value='Cameroon' >Cameroon</option><option value='Canada' >Canada</option><option value='Cape Verde' >Cape Verde</option><option value='Cayman Islands' >Cayman Islands</option><option value='Central African Republic' >Central African Republic</option><option value='Chad' >Chad</option><option value='Chile' >Chile</option><option value='China' >China</option><option value='Christmas Island' >Christmas Island</option><option value='Cocos Islands' >Cocos Islands</option><option value='Colombia' >Colombia</option><option value='Comoros' >Comoros</option><option value='Congo, Democratic Republic of the' >Congo, Democratic Republic of the</option><option value='Congo, Republic of the' >Congo, Republic of the</option><option value='Cook Islands' >Cook Islands</option><option value='Costa Rica' >Costa Rica</option><option value='Croatia' >Croatia</option><option value='Cuba' >Cuba</option><option value='Curaçao' >Curaçao</option><option value='Cyprus' >Cyprus</option><option value='Czech Republic' >Czech Republic</option><option value='Côte d&#039;Ivoire' >Côte d&#039;Ivoire</option><option value='Denmark' >Denmark</option><option value='Djibouti' >Djibouti</option><option value='Dominica' >Dominica</option><option value='Dominican Republic' >Dominican Republic</option><option value='Ecuador' >Ecuador</option><option value='Egypt' >Egypt</option><option value='El Salvador' >El Salvador</option><option value='Equatorial Guinea' >Equatorial Guinea</option><option value='Eritrea' >Eritrea</option><option value='Estonia' >Estonia</option><option value='Eswatini (Swaziland)' >Eswatini (Swaziland)</option><option value='Ethiopia' >Ethiopia</option><option value='Falkland Islands' >Falkland Islands</option><option value='Faroe Islands' >Faroe Islands</option><option value='Fiji' >Fiji</option><option value='Finland' >Finland</option><option value='France' >France</option><option value='French Guiana' >French Guiana</option><option value='French Polynesia' >French Polynesia</option><option value='French Southern Territories' >French Southern Territories</option><option value='Gabon' >Gabon</option><option value='Gambia' >Gambia</option><option value='Georgia' >Georgia</option><option value='Germany' >Germany</option><option value='Ghana' >Ghana</option><option value='Gibraltar' >Gibraltar</option><option value='Greece' >Greece</option><option value='Greenland' >Greenland</option><option value='Grenada' >Grenada</option><option value='Guadeloupe' >Guadeloupe</option><option value='Guam' >Guam</option><option value='Guatemala' >Guatemala</option><option value='Guernsey' >Guernsey</option><option value='Guinea' >Guinea</option><option value='Guinea-Bissau' >Guinea-Bissau</option><option value='Guyana' >Guyana</option><option value='Haiti' >Haiti</option><option value='Heard and McDonald Islands' >Heard and McDonald Islands</option><option value='Holy See' >Holy See</option><option value='Honduras' >Honduras</option><option value='Hong Kong' >Hong Kong</option><option value='Hungary' >Hungary</option><option value='Iceland' >Iceland</option><option value='India' >India</option><option value='Indonesia' >Indonesia</option><option value='Iran' >Iran</option><option value='Iraq' >Iraq</option><option value='Ireland' >Ireland</option><option value='Isle of Man' >Isle of Man</option><option value='Israel' >Israel</option><option value='Italy' >Italy</option><option value='Jamaica' >Jamaica</option><option value='Japan' >Japan</option><option value='Jersey' >Jersey</option><option value='Jordan' >Jordan</option><option value='Kazakhstan' >Kazakhstan</option><option value='Kenya' >Kenya</option><option value='Kiribati' >Kiribati</option><option value='Kuwait' >Kuwait</option><option value='Kyrgyzstan' >Kyrgyzstan</option><option value='Lao People&#039;s Democratic Republic' >Lao People&#039;s Democratic Republic</option><option value='Latvia' >Latvia</option><option value='Lebanon' >Lebanon</option><option value='Lesotho' >Lesotho</option><option value='Liberia' >Liberia</option><option value='Libya' >Libya</option><option value='Liechtenstein' >Liechtenstein</option><option value='Lithuania' >Lithuania</option><option value='Luxembourg' >Luxembourg</option><option value='Macau' >Macau</option><option value='Macedonia' >Macedonia</option><option value='Madagascar' >Madagascar</option><option value='Malawi' >Malawi</option><option value='Malaysia' >Malaysia</option><option value='Maldives' >Maldives</option><option value='Mali' >Mali</option><option value='Malta' >Malta</option><option value='Marshall Islands' >Marshall Islands</option><option value='Martinique' >Martinique</option><option value='Mauritania' >Mauritania</option><option value='Mauritius' >Mauritius</option><option value='Mayotte' >Mayotte</option><option value='Mexico' >Mexico</option><option value='Micronesia' >Micronesia</option><option value='Moldova' >Moldova</option><option value='Monaco' >Monaco</option><option value='Mongolia' >Mongolia</option><option value='Montenegro' >Montenegro</option><option value='Montserrat' >Montserrat</option><option value='Morocco' >Morocco</option><option value='Mozambique' >Mozambique</option><option value='Myanmar' >Myanmar</option><option value='Namibia' >Namibia</option><option value='Nauru' >Nauru</option><option value='Nepal' >Nepal</option><option value='Netherlands' >Netherlands</option><option value='New Caledonia' >New Caledonia</option><option value='New Zealand' >New Zealand</option><option value='Nicaragua' >Nicaragua</option><option value='Niger' >Niger</option><option value='Nigeria' >Nigeria</option><option value='Niue' >Niue</option><option value='Norfolk Island' >Norfolk Island</option><option value='North Korea' >North Korea</option><option value='Northern Mariana Islands' >Northern Mariana Islands</option><option value='Norway' >Norway</option><option value='Oman' >Oman</option><option value='Pakistan' >Pakistan</option><option value='Palau' >Palau</option><option value='Palestine, State of' >Palestine, State of</option><option value='Panama' >Panama</option><option value='Papua New Guinea' >Papua New Guinea</option><option value='Paraguay' >Paraguay</option><option value='Peru' >Peru</option><option value='Philippines' >Philippines</option><option value='Pitcairn' >Pitcairn</option><option value='Poland' >Poland</option><option value='Portugal' >Portugal</option><option value='Puerto Rico' >Puerto Rico</option><option value='Qatar' >Qatar</option><option value='Romania' >Romania</option><option value='Russia' >Russia</option><option value='Rwanda' >Rwanda</option><option value='Réunion' >Réunion</option><option value='Saint Barthélemy' >Saint Barthélemy</option><option value='Saint Helena' >Saint Helena</option><option value='Saint Kitts and Nevis' >Saint Kitts and Nevis</option><option value='Saint Lucia' >Saint Lucia</option><option value='Saint Martin' >Saint Martin</option><option value='Saint Pierre and Miquelon' >Saint Pierre and Miquelon</option><option value='Saint Vincent and the Grenadines' >Saint Vincent and the Grenadines</option><option value='Samoa' >Samoa</option><option value='San Marino' >San Marino</option><option value='Sao Tome and Principe' >Sao Tome and Principe</option><option value='Saudi Arabia' >Saudi Arabia</option><option value='Senegal' >Senegal</option><option value='Serbia' >Serbia</option><option value='Seychelles' >Seychelles</option><option value='Sierra Leone' >Sierra Leone</option><option value='Singapore' >Singapore</option><option value='Sint Maarten' >Sint Maarten</option><option value='Slovakia' >Slovakia</option><option value='Slovenia' >Slovenia</option><option value='Solomon Islands' >Solomon Islands</option><option value='Somalia' >Somalia</option><option value='South Africa' >South Africa</option><option value='South Georgia' >South Georgia</option><option value='South Korea' >South Korea</option><option value='South Sudan' >South Sudan</option><option value='Spain' >Spain</option><option value='Sri Lanka' >Sri Lanka</option><option value='Sudan' >Sudan</option><option value='Suriname' >Suriname</option><option value='Svalbard and Jan Mayen Islands' >Svalbard and Jan Mayen Islands</option><option value='Sweden' >Sweden</option><option value='Switzerland' >Switzerland</option><option value='Syria' >Syria</option><option value='Taiwan' >Taiwan</option><option value='Tajikistan' >Tajikistan</option><option value='Tanzania' >Tanzania</option><option value='Thailand' >Thailand</option><option value='Timor-Leste' >Timor-Leste</option><option value='Togo' >Togo</option><option value='Tokelau' >Tokelau</option><option value='Tonga' >Tonga</option><option value='Trinidad and Tobago' >Trinidad and Tobago</option><option value='Tunisia' >Tunisia</option><option value='Turkey' >Turkey</option><option value='Turkmenistan' >Turkmenistan</option><option value='Turks and Caicos Islands' >Turks and Caicos Islands</option><option value='Tuvalu' >Tuvalu</option><option value='US Minor Outlying Islands' >US Minor Outlying Islands</option><option value='Uganda' >Uganda</option><option value='Ukraine' >Ukraine</option><option value='United Arab Emirates' >United Arab Emirates</option><option value='United Kingdom' >United Kingdom</option><option value='United States' >United States</option><option value='Uruguay' >Uruguay</option><option value='Uzbekistan' >Uzbekistan</option><option value='Vanuatu' >Vanuatu</option><option value='Venezuela' >Venezuela</option><option value='Vietnam' >Vietnam</option><option value='Virgin Islands, British' >Virgin Islands, British</option><option value='Virgin Islands, U.S.' >Virgin Islands, U.S.</option><option value='Wallis and Futuna' >Wallis and Futuna</option><option value='Western Sahara' >Western Sahara</option><option value='Yemen' >Yemen</option><option value='Zambia' >Zambia</option><option value='Zimbabwe' >Zimbabwe</option><option value='Åland Islands' >Åland Islands</option></select>
                                        <label for='input_3_9_6' id='input_3_9_6_label' >Country</label>
                                    </span>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></fieldset><div id="field_3_10" class="gfield gfield--width-half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_10' >Email Address:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_10' id='input_3_10' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><div id="field_3_11" class="gfield gfield--width-half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_11' >Phone Number:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_phone'><input name='input_11' id='input_3_11' type='tel' value='' class='large'   aria-required="true" aria-invalid="false"   /></div></div><div id="field_3_12" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_12' >Inquiry<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_12' id='input_3_12' class='textarea large'    placeholder='How can we help you?' aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></div><fieldset id="field_3_13" class="gfield gfield--width-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Consent</legend><div class='ginput_container ginput_container_consent'><input name='input_13.1' id='input_3_13_1' type='checkbox' value='1'    aria-invalid="false"   /> <label class="gfield_consent_label" for='input_3_13_1' >Yes, please keep me informed of products, services and offerings from Postmedia</label><input type='hidden' name='input_13.2' value='Yes, please keep me informed of products, services and offerings from Postmedia' class='gform_hidden' /><input type='hidden' name='input_13.3' value='1' class='gform_hidden' /></div></fieldset><div id="field_3_14" class="gfield gfield--width-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_14' >CAPTCHA</label><div id='input_3_14' class='ginput_container ginput_recaptcha' data-sitekey='6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ'  data-theme='light' data-tabindex='0'  data-badge=''></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJ7XCIxXCI6W1wiZDJhNDI4ZDBmMzYyODkzY2NmNWI4MDk5ZjQzYmQ0OGRcIixcImMyM2FmZWFkNDgzYjZmOGE0MTAyYTJhNmNkZDM2ZjZkXCIsXCI3MThiNTczOGExM2M0MjVlMTY1ZDZjZDFjZDA5MDk3MFwiLFwiNTY2ODkzMGQ3OGQxODViZDNhZDhmNjc2OTVhMDkwOTJcIl0sXCIxMy4xXCI6XCI3NjM1MzhjYjVjYTcwNzM4ZWQ0OWZiYTNhNGU0MGY2NlwiLFwiMTMuMlwiOlwiOGI2ZmM0YzkzNWM1OGY2OWU5ZTliMDFhNmNiMmI3NmVcIixcIjEzLjNcIjpcIjc2MzUzOGNiNWNhNzA3MzhlZDQ5ZmJhM2E0ZTQwZjY2XCJ9IiwiMjhkZjQyMjM0MzVlZDM2NThmZDU1Mjc5YWRkZjhiMjkiXQ==' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript"> gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.postmediasolutions.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.postmediasolutions.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} ); </script>

</div><div class="modal-footer"><button class="fusion-button button-default button-medium button default medium" type="button" data-dismiss="modal">Close</button></div></div></div></div></div>
		<div style="clear:both;"></div></section><section id="text-5" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-button-wrapper"><style>.fusion-button.button-1{border-radius:0 0 0 0;}</style><a class="fusion-button button-flat fusion-button-default-size button-default button-1 fusion-button-default-span fusion-button-default-type" target="_self" href="#" data-toggle="modal" data-target=".fusion-modal.letsgetstarted" id="startedmobile-btn" rel="noopener noreferrer"><span class="fusion-button-text">LET&#8217;S GET STARTED</span></a></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<style type="text/css" data-id="media_image-3">@media (max-width: 1051px){#media_image-3{text-align:center !important;}}</style><section id="media_image-3" class="fusion-widget-mobile-align-center fusion-widget-align-center fusion-footer-widget-column widget widget_media_image" style="padding: 30px;text-align: center;"><a href="https://www.postmediasolutions.com"><img width="300" height="27" src="https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-300x27.png" class="image wp-image-1341  attachment-medium size-medium" alt="Postmedia Solutions" style="max-width: 100%; height: auto;" srcset="https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-200x18.png 200w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-300x27.png 300w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo-320x30.png 320w, https://www.postmediasolutions.com/wp-content/uploads/2019/09/footer-logo.png 334w" sizes="(max-width: 300px) 100vw, 300px" /></a><div style="clear:both;"></div></section><style type="text/css" data-id="social_links-widget-2">@media (max-width: 1051px){#social_links-widget-2{text-align:center !important;}}</style><section id="social_links-widget-2" class="fusion-widget-mobile-align-center fusion-widget-align-center fusion-footer-widget-column widget social_links" style="text-align: center;">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
																												
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" href="https://www.facebook.com/PostmediaSolutions/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" href="https://www.linkedin.com/showcase/postmedia-integrated-advertising"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube awb-icon-youtube" href="https://www.youtube.com/channel/UCDeWI2fkpXIOf3jVz40BKlw/videos"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_blank" style="font-size:21px;color:#000;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
								<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-right fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-rectangle fusion-sliding-bar-sticky fusion-sliding-bar-columns-stacked" data-breakpoint="1051" data-toggle="rectangle">
					<div class="fusion-sb-toggle-wrapper">
				<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
			</div>
		
		<div id="slidingbar" class="fusion-sliding-bar">
						<div class="fusion-sliding-bar-content-wrapper">
								<div class="fusion-sliding-bar-content">

																														<div class="fusion-column">
							<section id="text-2" class="fusion-slidingbar-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">WANT TO GET STARTED WITH POSTMEDIA?</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f4851-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/blog/digital-marketing-strategy-template/#wpcf7-f4851-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4851" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4851-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<div class="fusion-alert alert custom alert-custom fusion-alert-center wpcf7-response-output alert-dismissable" style="border-width:0px;"><button type="button" class="close toggle-alert" data-dismiss="alert" aria-label="Close">&times;</button><div class="fusion-alert-content-wrapper"><span class="fusion-alert-content"></span></div></div><br />
<fieldset class="sidebar-fieldset">
<div style="color: #fff; background-color: #001b42;">
<label style="color: #fff; background-color: #001b42;" for="sb-inquiry-type">Inquiry Type:*</label><br />
<span class="wpcf7-form-control-wrap inquiry-type"><span class="wpcf7-form-control wpcf7-radio" id="sb-inquiry-type"><span class="wpcf7-list-item first"><label><input type="radio" name="inquiry-type" value="Advertising Inquiry" checked="checked" /><span class="wpcf7-list-item-label">Advertising Inquiry</span></label></span><span class="wpcf7-list-item"><label><input type="radio" name="inquiry-type" value="Licensing" /><span class="wpcf7-list-item-label">Licensing</span></label></span><span class="wpcf7-list-item"><label><input type="radio" name="inquiry-type" value="Complaints" /><span class="wpcf7-list-item-label">Complaints</span></label></span><span class="wpcf7-list-item last"><label><input type="radio" name="inquiry-type" value="Editorial" /><span class="wpcf7-list-item-label">Editorial</span></label></span></span></span>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-fname" class="ct-form-label-hidden">First Name:*</label><span class="wpcf7-form-control-wrap first_name"><input type="text" name="first_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-fname" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-lname" class="ct-form-label-hidden">Last Name:*</label><span class="wpcf7-form-control-wrap last_name"><input type="text" name="last_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-lname" aria-required="true" aria-invalid="false" /></span>
                </div>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-business" class="ct-form-label-hidden">Company Name:*</label><span class="wpcf7-form-control-wrap business_name"><input type="text" name="business_name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-business" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-agency">Are you an agency?</label> <span class="wpcf7-form-control-wrap is_agency"><select name="is_agency" class="wpcf7-form-control wpcf7-select formheight-35" id="sb-agency" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span>
                </div>
</div>
<p><label style="color: #fff; background-color: #001b42;" for="sb-worked-with">Have you or your organization worked with Postmedia Before?</label><span class="wpcf7-form-control-wrap worked-with"><select name="worked-with" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required formheight-35" id="sb-worked-with" aria-required="true" aria-invalid="false"><option value=""></option><option value="Yes">Yes</option><option value="No">No</option></select></span></p>
<div class="fusion-columns fusion-clearfix">
<div class="col-sm-12">
                        <label for="company-address">Company Address:*</label><span class="wpcf7-form-control-wrap company-address"><input type="text" name="company-address" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="company-address" aria-required="true" aria-invalid="false" /></span>
                </div>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-city" class="ct-form-label-hidden">City:*</label><span class="wpcf7-form-control-wrap city"><input type="text" name="city" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-city" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-province">Province:*</label><span class="wpcf7-form-control-wrap province"><select name="province" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required formheight-35" id="sb-province" aria-required="true" aria-invalid="false"><option value=""></option><option value="AB">AB</option><option value="BC">BC</option><option value="MB">MB</option><option value="NB">NB</option><option value="NL">NL</option><option value="NS">NS</option><option value="ON">ON</option><option value="PE">PE</option><option value="QC">QC</option><option value="SK">SK</option><option value="NT">NT</option><option value="NU">NU</option><option value="YT">YT</option></select></span>
                </div>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-country" class="ct-form-label-hidden">Country:*</label><span class="wpcf7-form-control-wrap country"><input type="text" name="country" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-country" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-postal-code" class="ct-form-label-hidden">Postal Code:*</label><span class="wpcf7-form-control-wrap postal-code"><input type="text" name="postal-code" value="" size="40" maxlength="6" minlength="5" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required formheight-35" id="sb-postal-code" aria-required="true" aria-invalid="false" /></span>
                </div>
</div>
<div class="fusion-columns fusion-clearfix">
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-email" class="ct-form-label-hidden">Email Address:*</label> <span class="wpcf7-form-control-wrap email"><input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email formheight-35" id="sb-email" aria-required="true" aria-invalid="false" /></span>
                </div>
<div class="col-lg-6 col-md-6 col-sm-12">
                        <label style="color: #fff; background-color: #001b42;" for="sb-phone" class="ct-form-label-hidden">Phone Number:*</label><span class="wpcf7-form-control-wrap phone"><input type="tel" name="phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel formheight-35" id="sb-phone" aria-required="true" aria-invalid="false" /></span>
                </div>
</div>
<p>        <label style="color: #fff; background-color: #001b42;" for="sb-message" class="ct-form-label-hidden">Inquiry*</label><span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" id="sb-message" aria-required="true" aria-invalid="false" placeholder="How can we help you?"></textarea></span><br />
        <span class="wpcf7-form-control-wrap keep_informed_signup"><span class="wpcf7-form-control wpcf7-acceptance optional"><span class="wpcf7-list-item"><input type="checkbox" name="keep_informed_signup" value="1" aria-invalid="false" id="sb-accept" /></span></span></span> <label for="sb-accept" style="display: inline!important; color: #fff; background-color: #001b42;">Yes, please keep me informed of products, services and offerings from Postmedia</label><br />
</fieldset>
<span class="wpcf7-form-control-wrap recaptcha"><span data-sitekey="6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></span>
<noscript>
	<div class="grecaptcha-noscript">
		<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Ld_CsUUAAAAAPY959K1jwpxkJAgjMexbYDNpJnJ" frameborder="0" scrolling="no">
		</iframe>
		<textarea name="g-recaptcha-response" rows="3" cols="40" placeholder="reCaptcha Response Here">
		</textarea>
	</div>
</noscript>
</span>
<p><center><input type="submit" value="SUBMIT" class="wpcf7-form-control wpcf7-submit" /></center></p>
</form></div></div>
		<div style="clear:both;"></div></section><section id="custom_html-12" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="textwidget custom-html-widget"><style>
.formheight-35 {
    color: #f00;
    border: 1px solid #f00;
    height: 35px !important;
}

</style></div><div style="clear:both;"></div></section>																						</div>
																																																																							<div class="fusion-clearfix"></div>
				</div>
			</div>
		</div>
	</div>
						</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true">Page load link</a>

		<div class="avada-footer-scripts">
			<link rel='stylesheet' id='gform_basic-css'  href='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.postmediasolutions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.postmediasolutions.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.postmediasolutions.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.postmediasolutions.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.5.24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/4885180.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada-Child-Theme/js/custom-scripts.js?ver=1610725443' id='my-custom-script-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1.2' id='wpcf7-recaptcha-controls-js'></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_CA&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-05-09 15:09:39+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-includes/js/dist/a11y.min.js?ver=f23e5b9c6e4214e0ec04d318a7c9f898' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"CAD"},"base_url":"https:\/\/www.postmediasolutions.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.postmediasolutions.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.5.8#038;render=explicit' id='gform_recaptcha-js'></script>
<script type='text/javascript' defer='defer' src='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.16' id='gform_masked_input-js'></script>
<script type='text/javascript' defer='defer' src='https://www.postmediasolutions.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.16' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.5' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"768","visibility_medium":"1366"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.4.1' id='fusion-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"","lightbox_social_links":{"facebook":{"source":"https:\/\/www.facebook.com\/sharer.php?u={URL}","text":"Share on Facebook"},"twitter":{"source":"https:\/\/twitter.com\/share?url={URL}","text":"Share on Twitter"},"reddit":{"source":"https:\/\/reddit.com\/submit?url={URL}","text":"Share on Reddit"},"linkedin":{"source":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url={URL}","text":"Share on LinkedIn"},"whatsapp":{"source":"https:\/\/api.whatsapp.com\/send?text={URL}","text":"Share on WhatsApp"},"tumblr":{"source":"https:\/\/www.tumblr.com\/share\/link?url={URL}","text":"Share on Tumblr"},"pinterest":{"source":"https:\/\/pinterest.com\/pin\/create\/button\/?url={URL}","text":"Share on Pinterest"},"vk":{"source":"https:\/\/vk.com\/share.php?url={URL}","text":"Share on Vk"},"mail":{"source":"mailto:?body={URL}","text":"Share by Email"}},"lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-youtube.js?ver=2.2.1' id='fusion-youtube-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.5' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.5' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.5' id='avada-crossfade-images-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.5' id='avada-select-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.5' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-wpml-js-extra'>
/* <![CDATA[ */
var avadaLanguageVars = {"language_flag":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-wpml.js?ver=7.5' id='avada-wpml-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=7.5' id='avada-container-scroll-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.5' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.5' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.5' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.5.8' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.5.8' id='fusion-flexslider-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=5.5.8' id='fusion-carousel-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=5.5.8' id='fusion-button-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=5.5.8' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.5' id='avada-elastic-slider-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=7.5' id='avada-gravity-forms-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.5' id='avada-drop-down-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=7.5' id='avada-sliding-bar-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.5' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1300","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"flyout","sticky_header_shrinkage":"1","nav_height":"90","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"20px","logo_margin_bottom":"30px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.5' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1300","megamenu_base_width":"custom_width","mobile_menu_design":"flyout","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.5' id='avada-menu-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.5' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1140px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"1051","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://www.postmediasolutions.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.postmediasolutions.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
				<script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_3_11').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } ); </script><script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRTBNNP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Sailthru in end of Body -->
<!-- This works for as long as ContactForm uses "wpcf7" in class names. Check and change accordingly on every updated version of ContactForm-->
<script type="text/javascript">
	(function( $ ) {
		$(document).ready( function(){

			let formDivsOnPage = $('.wpcf7');

			for (var a=0; a < formDivsOnPage.length; a++)
			{
				let formDivId = $(formDivsOnPage[a]).attr('id');

				$('#' + formDivId + ' .wpcf7-form-control, ' + '#' + formDivId + ' .wpcf7-form-control input').each(function(){
				
					if ($(this).attr('name') != undefined)
					{
						$(this).attr('data-sailthru-' + formDivId, $(this).attr('name'));
						// console.log('name of field: ' + $(this).attr('name') + ', ' + 'type: ' + $(this).type);
					}

					if ($(this).attr('name') == 'email')
						$(this).attr('id', 'email-' + formDivId);
				});
			}
		});
	})( jQuery );
</script>


<script type="text/javascript">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</script>
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4885180.js"></script>
<!-- End of HubSpot Embed Code -->
<script type="text/javascript" src="https://uberall.com/assets/status-check-embed.js"></script>		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
